GoneDragRacing.com

Top Notch Drag Racing Event Coverage Across the Northeast

It is currently Sat Dec 20, 2014 5:30 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 28 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Gallery is up - now linked to forum - Instructions here!
PostPosted: Tue May 20, 2008 7:57 pm 
Offline
Pimp Status
User avatar

Joined: Sat Mar 29, 2008 6:38 am
Posts: 2707
Location: Maple Shade, NJ
np Ally (hope I am spelling your name right).. was nice to meet you and Craig

_________________
--Seth
You bring your race cars, I'll bring the grill and camera
My Site
GoneDragRacing.com Gallery


Post details Warn user
Top
 Profile E-mail  
 
 Post subject:
Posted: Mon Jun 02, 2008 6:28 am 


Top
  
 
 Post subject: Re: Gallery is up - now linked to forum - Instructions here!
PostPosted: Mon Jun 02, 2008 6:28 am 
Offline
Renting Helmet

Joined: Mon Mar 03, 2008 1:46 pm
Posts: 1
Tried bringing pics over from Photobucket and it gets an error message about incorrect URL. I'm a dodo, whats wrong?


Post details Warn user
Top
 Profile E-mail  
 
 Post subject: Re: Gallery is up - now linked to forum - Instructions here!
PostPosted: Mon Jun 02, 2008 11:49 am 
Offline
Quarter mile
User avatar

Joined: Tue Mar 04, 2008 1:15 am
Posts: 3017
Location: America
03yellowm1 wrote:
Tried bringing pics over from Photobucket and it gets an error message about incorrect URL. I'm a dodo, whats wrong?


Note to Mike and Seth, The url is not working properly, I would just say to save it to your comp and upload from there since url driven uploads tend to rely on if the image is already sized or not.

_________________
RIP goDragRacing.com 1998 - 2008
www.goDragRacing.org / WTF Web and Graphic Design

Proud Supporter of GoneDragRacing.com
Image

Web Friend bbphotondesign.com


Post details Warn user
Top
 Profile E-mail  
 
 Post subject: Re: Gallery is up - now linked to forum - Instructions here!
PostPosted: Mon Jun 02, 2008 4:51 pm 
Offline
Pimp Status
User avatar

Joined: Sat Mar 29, 2008 6:38 am
Posts: 2707
Location: Maple Shade, NJ
I'll have a look at it tonight.. I saw some note about that on the cmine forums about it being a little buggy

_________________
--Seth
You bring your race cars, I'll bring the grill and camera
My Site
GoneDragRacing.com Gallery


Post details Warn user
Top
 Profile E-mail  
 
 Post subject: Re: Gallery is up - now linked to forum - Instructions here!
PostPosted: Tue Jul 01, 2008 3:05 pm 
Offline
Quarter mile

Joined: Thu Feb 28, 2008 9:25 am
Posts: 3148
Location: Levittown / Bristol Boro
Iceman,

Your website is full'a red X's...no thumbnails pop up

_________________
You Cant Make a Hoe a Housewife!!!!

Addicted to the Streets!!!

Image


Post details Warn user
Top
 Profile E-mail  
 
 Post subject: Re: Gallery is up - now linked to forum - Instructions here!
PostPosted: Tue Jul 01, 2008 3:33 pm 
Offline
Pimp Status
User avatar

Joined: Sat Mar 29, 2008 6:38 am
Posts: 2707
Location: Maple Shade, NJ
I know it is.. moved to a new server last night, that runs different versions of PHP, GD, and Imagemagick.. has fuxored my watermarking script all up.. been trying a few hours today to find the right combo of script and htaccess but so far no luck

_________________
--Seth
You bring your race cars, I'll bring the grill and camera
My Site
GoneDragRacing.com Gallery


Post details Warn user
Top
 Profile E-mail  
 
 Post subject: Re: Gallery is up - now linked to forum - Instructions here!
PostPosted: Thu Jul 17, 2008 2:07 am 
Offline
Pimp Status
User avatar

Joined: Sat Mar 29, 2008 6:38 am
Posts: 2707
Location: Maple Shade, NJ
Original post updated with some new instructions.. an alternate way to get pics up that may be easier for people

_________________
--Seth
You bring your race cars, I'll bring the grill and camera
My Site
GoneDragRacing.com Gallery


Post details Warn user
Top
 Profile E-mail  
 
 Post subject: Re: Gallery is up - now linked to forum - Instructions here!
PostPosted: Mon Dec 01, 2008 11:19 am 
Offline
60ft
User avatar

Joined: Tue Mar 18, 2008 8:57 pm
Posts: 65
My advatar stopped working awhile ago and I'm trying to put a different pic there, but I can't figure out how to do it. Can you tell me how to upload a pic to my advatar and my signature?
Thanks
Jim


Post details Warn user
Top
 Profile E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 28 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


Quick-mod tools:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group